Si possono usare anche sulla versione YFTK?