shopping cart empty
WORLDWIDE FREE SHIPPING

Battery level issues
Login to post a new topic and to write a reply.
Thread Tools Rate This Thread


Search within thread:

Login to rate this thread.
#1 (permalink)      8/16/2017 3:52:32 PM US Central   quote/reply + tips
Avatar
omgruss
Member
  • JoinedAug 2014
  • Posts 457
  • Reviews 23
  • Kudos232
Battery level issues
Hi guys, I just received the mod however this thing is not showing the correct battery level even though I have tried with a brand new and fully charged battery. Does anyone encounter the similar experience ? I'm not sure why is it because of the firmware or the battery contact.
#2 (permalink)      8/16/2017 6:41:03 PM US Central   quote/reply + tips
Avatar
iggys
Member
  • JoinedJan 2014
  • Posts 5391
  • Reviews 55
  • Kudos4170
It is a known issue. After use it shows battery sag. Let it sit for a minute or two and it shows a truer reading.
Only a genius can say these four words out loud four times without stuttering: Eye, Yam, Stew, Peed Congratulations, you are now a genius
#3 (permalink)      8/16/2017 9:18:08 PM US Central   quote/reply + tips
Avatar
wraithpc
Member
  • JoinedAug 2013
  • Posts 1470
  • Reviews 228
  • Kudos1927
Since it is compatible with Arctic Fox firmware I'd give that a shot and see how it behaves with it. If your not aware of what that is just simply google it.
#4 (permalink)      8/16/2017 9:45:09 PM US Central   quote/reply + tips
Avatar
RollinOn18s
Member
  • JoinedNov 2015
  • Posts 452
  • Reviews 56
  • Kudos226
I do not think its available for the mod yet. I hvae had one for 3 weeks now, and it does not affect the performance of mine. Like iggys said, it is just sag and goes back up to a truer reading after about 10 seconds. I think its a great mod so far with over 1500 puffs on it.
#5 (permalink)      8/16/2017 10:22:02 PM US Central   quote/reply + tips
kevinktran
Member
  • JoinedSep 2015
  • Posts 322
  • Reviews 22
  • Kudos152
RollinOn18s wrote:

I do not think its available for the mod yet. I hvae had one for 3 weeks now, and it does not affect the performance of mine. Like iggys said, it is just sag and goes back up to a truer reading after about 10 seconds. I think its a great mod so far with over 1500 puffs on it.



ArticFox supports Sinuous P80 now, under nightly builds.

Like aforementioned, the sag goes away after a short wait. I don't get "weak battery" warning with my Sony VTC5, but do with my Samsung 25r and 30q. The preheat function brings forth the warning quicker. It needs true 25A or higher battery to operate sufficiently.

Great mod! It's now my new favorite, replacing my previous all around EVIC VTwo Mini.


Edited on 8/16/2017 at 10:45 PM. Reason:
#6 (permalink)      2/13/2018 1:08:16 PM US Central   quote/reply + tips
kydo56
Member
  • JoinedDec 2016
  • Posts 411
  • Reviews 166
  • Kudos137
anyone found out if this issue is software or hardware that causes it?

the first one i bought was all round fine and did'nt have this problem....i've just bought another one and it has this issue....i have it set on the percentage indicator and it's dropping down in 10% increments way too fast and does'nt adjust back even when left stood.

edit; just updated firmware and the battery level jumped up to 56% from 40%
i forgot i may have updated firmware straight away on the first one before i used it....
hopefully this will have sorted it.

lol, edit again.....nope not sorted, put tank back on and took a puff and it dropped to 30%....
damn!

Edited on 2/13/2018 at 1:56 PM. Reason:
#7 (permalink)      2/19/2018 4:13:23 AM US Central   quote/reply + tips
Avatar
a_____.
Member
  • JoinedDec 2017
  • Posts 102
  • Reviews 0
  • Kudos10
thanks!

Edited on 2/19/2018 at 4:14 AM. Reason:
#8 (permalink)      2/22/2018 1:36:47 AM US Central   quote/reply + tips
GhostRider
Member
  • JoinedSep 2013
  • Posts 1
  • Reviews 0
  • Kudos0
Has anyone found a solution to the batterylevel problem? I flashed mine with the arctic fox firmware and it has made no difference.
#9 (permalink)      2/24/2018 2:16:26 AM US Central   quote/reply + tips
kydo56
Member
  • JoinedDec 2016
  • Posts 411
  • Reviews 166
  • Kudos137
i`m in the process of being in contact with Wismec,
i`ve been asked to provide a video, which i find a pain as the issue is a bit on the random side and probably won`t be straight forward catching on video....
(seems to be a relatively new but often frustrating thing being asked to do so in some circumstances, first time i`ve been asked)...
anyway....i contacted them months ago before i bought my first P80 to try and find out what was possibly causing the problem and if/how it could be sorted if i ended up getting one with said issue.....at the time the person i was in contact with sounded like they were`nt really aware of the issue and just kind of mentioned return/replacement etc with faulty items.
as it go`s my first P80 was, and still is fine, but my 2nd one does have the issue....along with a few others....the resistence jumps if the battery is removed/replaced and the mod also has a rattle to it (i think this is the floating hinge pin on battery door)....my first P80 is fine and a pleasure to use....the second one, although it works, is`nt quite the case with these 3 small but slightly annoying problems.

Edited on 2/24/2018 at 2:29 AM. Reason:
#10 (permalink)      4/16/2018 5:50:59 AM US Central   quote/reply + tips
Avatar
Robert1
Member
  • JoinedMar 2013
  • Posts 1792
  • Reviews 211
  • Kudos957
My first day using the mod and battery has been showing empty for past two hours now. I only vape at around 8W so there can't be sag on good quality battery. problem is when going out, I might have to carry spare battery because I can never really tell if it's going flat or not.
I Vape in {{{ STEREO }}}
#11 (permalink)      4/24/2018 2:13:15 PM US Central   quote/reply + tips
Avatar
vBDKv
Member
  • JoinedJan 2017
  • Posts 91
  • Reviews 21
  • Kudos17
I vape at 18w and so far so good. Battery indicator does fluctuate a bit though.
I'm down to 3.65v (LG HG2) and I'll let you know how it goes. When it's empty I'll pop in a 30Q.

Oh and ArcticFox is installed.

Edited on 4/24/2018 at 2:13 PM. Reason: