shopping cart empty
WORLDWIDE FREE SHIPPING

Can't get a connection/read
Login to post a new topic and to write a reply.
Thread Tools Rate This Thread


Search within thread:

Login to rate this thread.
#1 (permalink)      6/15/2016 6:32:27 PM US Central   quote/reply + tips
Toolmantexas
Member
  • JoinedMay 2014
  • Posts 89
  • Reviews 1
  • Kudos19
Can't get a connection/read
I've built the deck, put in base but I'm getting a no atty found type message.

Anybody know what could be wrong?
#2 (permalink)      6/15/2016 6:37:52 PM US Central   quote/reply + tips
Avatar
ChappySinclair
Member
  • JoinedMar 2015
  • Posts 4038
  • Reviews 0
  • Kudos4781
hey toolmanTX. i think you're the guy i was trying to trade my Pico for your Kabuki clone over on VU. i still haven't found that sumbitch. :)

i've had that happen a couple of times where i couldn't get a reading. i just had to make sure my barrel was tightened down really good to make sure the deck was making solid contact with the 510 pin. it can be difficult to get really tight with your fingers, i used the thicker part of my tweezer handle between the two wicking slots. i use the tweezer handle to tighted and loosen that piece and have had good results. good luck!
#3 (permalink)      6/15/2016 6:46:36 PM US Central   quote/reply + tips
Toolmantexas
Member
  • JoinedMay 2014
  • Posts 89
  • Reviews 1
  • Kudos19
Yep, that's me LOL... finally found one with the RBA deck for eGo One so hooked it up.

I had read that and tried to tighten but it started spinning after a certain point. I'll try the method above and see if I have better luck. Thanks for the response!!
#4 (permalink)      6/15/2016 7:05:52 PM US Central   quote/reply + tips
Toolmantexas
Member
  • JoinedMay 2014
  • Posts 89
  • Reviews 1
  • Kudos19
Boom, that did it. I got it past the point where it just kept spinning, it caught and all good now :)

I hope I can repeat it next build but firing up now LOL!

Thanks again.
#5 (permalink)      7/22/2016 2:07:45 PM US Central   quote/reply + tips
phtumshk
Member
  • JoinedMay 2014
  • Posts 19
  • Reviews 24
  • Kudos3
I just put the little brass spring from a nemesis switch under the deck on mine.
I was initially using a home made spring of A1 wire.