shopping cart empty
Potential fix for the battery level meter
Login to post a new topic and to write a reply.
Thread Tools Rate This Thread


Search within thread:

Login to rate this thread.
#11 (permalink)      5/20/2015 3:33:57 AM US Central   quote/reply + tips
Vapist000
Member
  • JoinedFeb 2014
  • Posts 1
  • Reviews 0
  • Kudos0
That has worked for me, Thanks! Hopefully it stays that way
#12 (permalink)      5/20/2015 3:41:40 AM US Central   quote/reply + tips
Akeilo
Member
  • JoinedFeb 2015
  • Posts 524
  • Reviews 40
  • Kudos152
Vapist000 wrote:

That has worked for me, Thanks! Hopefully it stays that way



can i check what kind of cable did you use. if you can share the exact steps that worked for your that would be great.

#13 (permalink)      5/24/2015 5:49:26 AM US Central   quote/reply + tips
Hiko9
Member
  • JoinedJun 2013
  • Posts 5627
  • Reviews 269
  • Kudos5390
The exact cable i used was a Sony Ericsson GreenSound 550ma rating micro usb model, was the charger for a W100i Spiro

Might have been GreenHeart EP-310 outside of UK
Green Screwdriver for LIFE
#14 (permalink)      5/25/2015 6:58:04 AM US Central   quote/reply + tips
solarstorm
Member
  • JoinedJan 2013
  • Posts 58
  • Reviews 1
  • Kudos8
Not working for me.... Tried several times....
#15 (permalink)      5/27/2015 8:21:36 AM US Central   quote/reply + tips
VapingInDaCity
Member
  • JoinedMay 2015
  • Posts 23
  • Reviews 0
  • Kudos0
Man, I was thinking about getting this. Would an authentic one be better? Would really like something that fires below .4 ohms