shopping cart empty
No battery update?
Login to post a new topic and to write a reply.
Thread Tools Rate This Thread


Search within thread:

Login to rate this thread.
#11 (permalink)      4/19/2015 5:50:01 PM US Central   quote/reply + tips
Sam123
Member
  • JoinedJun 2013
  • Posts 135
  • Reviews 2
  • Kudos50
TheLoneVaper wrote:

Sam123 wrote:
TheLoneVaper wrote:
C'mon guys it's posted everywhere not to the use the cloupors USB for charging.

My battery indicator issue presented itself before I used the USB charger. In fact, I seldom use chargers on box mods (directly). I only used the charger to see if it would update the battery indicator.



That's fine.

Anyone else have any suggestions? I contacted FT customer service. So here goes the waiting game.

#12 (permalink)      4/20/2015 12:22:27 AM US Central   quote/reply + tips
markojuhani
Member
  • JoinedMar 2014
  • Posts 2
  • Reviews 0
  • Kudos0
Opened a ticket too. They asked me to upload a picture about the problem. Lets see what will happen. Contacted Cloupor also. Customer service wasn't sure if they have cooperation with fasttech. (?) :) It's genuine product. I made a scratch mark test at cloupor.com.
#13 (permalink)      4/20/2015 12:34:42 AM US Central   quote/reply + tips
Sam123
Member
  • JoinedJun 2013
  • Posts 135
  • Reviews 2
  • Kudos50
markojuhani wrote:

Opened a ticket too. They asked me to upload a picture about the problem. Lets see what will happen. Contacted Cloupor also. Customer service wasn't sure if they have cooperation with fasttech. (?) :) It's genuine product. I made a scratch mark test at cloupor.com.



That's what I'm hoping they don't ask...I don't know how I am going to take a picture of a battery indicator not working. I wouldn't mind sending it back, so long as FT covers shipping. Contacted CP as well, but no response yet.

#14 (permalink)      4/21/2015 3:31:08 AM US Central   quote/reply + tips
VladK
Member
  • JoinedAug 2013
  • Posts 5
  • Reviews 2
  • Kudos1
Same problem here.

I took picture of battery level before, while and after getting the battery out and in again.

Now I'm waiting for response...
#15 (permalink)      4/21/2015 7:34:34 AM US Central   quote/reply + tips
Akeilo
Member
  • JoinedFeb 2015
  • Posts 524
  • Reviews 40
  • Kudos152
Having the same issue... Did you receive the unit (without the card n serial) recently - by any chance?
#16 (permalink)      4/21/2015 10:38:13 AM US Central   quote/reply + tips
Sam123
Member
  • JoinedJun 2013
  • Posts 135
  • Reviews 2
  • Kudos50
Yes, unit received without the card and serial number. I will be requesting a full refund and purchasing from a US based vendor.
#17 (permalink)      4/21/2015 11:05:26 PM US Central   quote/reply + tips
cgmartin33
Member
  • JoinedSep 2013
  • Posts 124
  • Reviews 16
  • Kudos68
I received mine last week. I was a bit skeptical based on the horrible reviews. I am pleasantly surprised by the size, build quality, and performance of this thing. I have retired all my mechs (and I have a sh!tload of them). The battery indicator worked flawlessly on mine for the first few days. Now it shows that it is full even with 3.3 volts in it. If there is a fix, than great...if not, I can deal with it. This thing is my new every day carry.
#18 (permalink)      4/21/2015 11:09:11 PM US Central   quote/reply + tips
Akeilo
Member
  • JoinedFeb 2015
  • Posts 524
  • Reviews 40
  • Kudos152
received mine last week too, worked fine at first encounter. When i picked up the second time noticed the battery didnt move after using for half an hour - then i came across this post.

If the ones having the very same issue received their unit *only* in the last two weeks then there is clearly a pattern here where its a chip upgrade/bug/defect introduced.

For the record I have never connected the USB, no attemps of charge etc.
#19 (permalink)      4/21/2015 11:12:38 PM US Central   quote/reply + tips
Avatar
Snorkelwhacker
Member
  • JoinedSep 2013
  • Posts 8578
  • Reviews 210
  • Kudos6849
Mine is working perfectly and I've used it enough that the silver finish is rubbing off.

I have not and will not utilize its USB charging circuit. I have dedicated chargers for that and the battery door is easier to remove and replace than any mech I own.
Rube Goldberg would get a kick out of "temperature control" devices.
#20 (permalink)      4/21/2015 11:23:24 PM US Central   quote/reply + tips
Akeilo
Member
  • JoinedFeb 2015
  • Posts 524
  • Reviews 40
  • Kudos152
@snorkelwhacker I was using my friend's cloupor mini and thought its a cool device.
I think this battery indicator not updating is a recent thing which affected the recently manufactured batch of minis. I noticed its not moving, took the battery put back in and to my suprise it says "Check Battery" - plugged to Nitecore d4 charger and it was flat battery. The indicator was showing 90% before I took the battery out of cloupor-mini.

If all the users having this issue fall on the same patter;
1) delivered very recently, occured not long after you start using it
2) no vip card and serial (the ones shipped before that (+1month) did have it where my friend got one)
3) it works fine at first, but then battery state hangs/not-updated until you take out the battery or play with th usb charger
4) the whole USB charging thing can perhaps be eliminated from this pattern as at least I havent even connected to the USB
5) It doesnt matter what battery you use. I used Authentic Samsung 25R charged fully in nitecore d4
6) the fire-second test has nothing to do with it. item works as per normal minus the power management - you can decharge your battery flat!

then there is clearly a manufacturing defect/update on the Cloupor side - that can be seen on cloupors mini shipped in the last two weeks.

If its a known manufacturing defect that related to power manaement of the chip and we are only using it for the past two weeks or so, anything power related may happen in the near future that originates from this defect/bug. I guess this issue is a different one than Burning or USB Charging or Second-test thing - it looks like a manufacture defect in certain batch.

Edited on 4/21/2015 at 11:33 PM. Reason:
#21 (permalink)      4/21/2015 11:25:34 PM US Central   quote/reply + tips
Drex_A7
Member
  • JoinedNov 2013
  • Posts 105
  • Reviews 24
  • Kudos21
My battery level indicator started developing an issue as well tonight. I had an almost dead battery and the Cloupor showed 3/4 life left. Took out the battery and reseated it, Battery level now shows it is dead. Not too worried about it to be honest. Everything else works fine on it. I received mine less than a week ago.