[dismiss] Holiday closure: from January 27th to February 7th, 2022. Shipping and support will resume on February 8th, 2022. (details)
FastTech wishes you and yours a safe and prosperous year of Tiger 🐱.
Free shipping to the United States when you order $20+

No modes
Login to post a new topic and to write a reply.
Thread Tools


Search within thread:

Rate This Thread
Login to rate this thread.
#1 (permalink)      9/26/2014 5:34:32 AM US Central   quote/reply + tips
nawcia
Member
  • JoinedJan 2014
  • Posts 2
  • Reviews 0
  • Kudos0
No modes
Hi,

There is no modes Low and Mid in my driver. If I change modes by toogle power this is what happens: Hi - Hi - Hi - Strob - SOS - Hi ....
Power source - 4x18650 (3.7v output)
Led - Cree XM - L

I have four drivers and the same problem with each other
#2 (permalink)      9/26/2014 6:38:18 AM US Central   quote/reply + tips
Avatar
horst.the.worst
Member
  • JoinedDec 2012
  • Posts 2164
  • Reviews 20
  • Kudos5903
Is the current draw identical?
Does it happen with a single cell, too?
If both yes, then they've most probably loaded the MCU with a buggy firmware.
#3 (permalink)      10/1/2014 8:26:33 PM US Central   quote/reply + tips
tarpon31
Member
  • JoinedNov 2013
  • Posts 5
  • Reviews 1
  • Kudos0
Another thing I have seen cause this is something causing the negative lead or ground out to short causing the driver to direct drive.
#4 (permalink)      10/2/2014 2:52:39 AM US Central   quote/reply + tips
Avatar
horst.the.worst
Member
  • JoinedDec 2012
  • Posts 2164
  • Reviews 20
  • Kudos5903
tarpon31 wrote:

Another thing I have seen cause this is something causing the negative lead or ground out to short causing the driver to direct drive.


This doesn't cause the driver to do anything, it just bypasses it completely, which is why the modes would be gone.
OP still has modes.

#5 (permalink)      10/3/2014 10:25:30 AM US Central   quote/reply + tips
nawcia
Member
  • JoinedJan 2014
  • Posts 2
  • Reviews 0
  • Kudos0
I've tried with 1,2,3,4 cells - the same problem, no modes.
How can I measure current draw? I have multimetr and when touching + and - pads on led it turns off and multimetr shows about 5A.
#6 (permalink)      10/3/2014 10:47:46 AM US Central   quote/reply + tips
Avatar
horst.the.worst
Member
  • JoinedDec 2012
  • Posts 2164
  • Reviews 20
  • Kudos5903
+1 details
nawcia wrote:

when touching + and - pads on led it turns off


Don't do that, that's a short circuit just bridging the LED.
(Btw, it should read way higher than 5A - do you still use the stock probes?)
You can measure voltage this way (parallel); for measuring current, the meter would have to be switched in series between driver+ and led+.
Good thing is, it's not necessary to measure the current there, it's ok to go with the so-called tailcap current.
Take the tailcap off, and measure the current between batt- and an uncoated area on the battery tube.


Edited on 10/3/2014 at 11:21 AM. Reason: