shopping cart empty
Magnets
Login to post a new topic and to write a reply.
Thread Tools Rate This Thread


Search within thread:

Login to rate this thread.
#1 (permalink)      7/4/2014 10:18:36 PM US Central   quote/reply + tips
Avatar
HybridMask
Member
  • JoinedDec 2013
  • Posts 1353
  • Reviews 47
  • Kudos337
Magnets
Can i order some magnets (http://www.fasttech.com/product/1140101) with the charger? I don't know if it will damage the charger.
#2 (permalink)      7/4/2014 10:22:27 PM US Central   quote/reply + tips
Avatar
viking65
Member
  • JoinedJul 2013
  • Posts 26907
  • Reviews 14
  • Kudos51422
+1 details
I ordered those same magnets with a Vamo kit with a Nitecore I2 charger SKU 1395801 and no problems.

Don't think should be issue with this one either. ;)

Edited on 7/4/2014 at 10:23 PM. Reason:
http://i.imgur.com/fKSQtVA.jpg..........You self made victims crack me up. =D
#3 (permalink)      7/4/2014 10:22:55 PM US Central   quote/reply + tips
Avatar
heffo
Member
  • JoinedJul 2013
  • Posts 2316
  • Reviews 147
  • Kudos3146
+1 details
It should be fine, charger will be in a cardboard box and magnets will be in a little baggy, don't forget BLF for discount on charger.
#4 (permalink)      7/5/2014 10:48:46 AM US Central   quote/reply + tips
Avatar
HybridMask
Member
  • JoinedDec 2013
  • Posts 1353
  • Reviews 47
  • Kudos337
+1 details
BLF? I love discounts! hahahaha!

Thank you guys.

@viking
You ordered the magnets for the vamo v5? I read in some forum that the vamo v5 could have some problems and maybe need the magnet to make contact, thats why I want to buy them. Also, FT sells springs for the bottom cap? Do you think i will need it?
#5 (permalink)      7/5/2014 11:31:23 AM US Central   quote/reply + tips
Avatar
viking65
Member
  • JoinedJul 2013
  • Posts 26907
  • Reviews 14
  • Kudos51422

@viking
You ordered the magnets for the vamo v5?



I ordered the magnets just in case I needed button tops at some point (I buy/own only flat tops)

So I started using in my Vamo v3 because the flat top batteries I had stopped making connection.

The flat top batteries sometimes get dimpled/dented down a bit after awhile of dropping in mods so it helps.

Also circuit board slightly shifts up towards the 510 and looses contact with battery (not glued/set properly in some vamos all versions).

So if I didn't have magnets I would have to tug on my circuit board on positive side to make contact with the battery (very glad I got the magnets).

With the magnets works like a charm all the time (just make sure they are centered). ;)


Also be careful as the magnets are fragile and can crack if dropped into mod or charger (I broke 2 so far).

I usually remove when charging as same battery may go in my VTR or another mod that don't need them (how I cracked one magnet >.<) but you don't have to I guess.


The magnets are really small to so this time I got SKU 1580500 just a bit thicker @1.5mm so should not crack as easy and you get 10 for $1.15 so much better deal.


Edited on 7/5/2014 at 11:32 AM. Reason:
http://i.imgur.com/fKSQtVA.jpg..........You self made victims crack me up. =D
#6 (permalink)      7/5/2014 1:07:46 PM US Central   quote/reply + tips
Avatar
HybridMask
Member
  • JoinedDec 2013
  • Posts 1353
  • Reviews 47
  • Kudos337
+1 details
Thanks for the link. How about the vamo's spring? Did you notice some problem in your?
#7 (permalink)      7/5/2014 7:52:13 PM US Central   quote/reply + tips
Avatar
viking65
Member
  • JoinedJul 2013
  • Posts 26907
  • Reviews 14
  • Kudos51422

Thanks for the link. How about the vamo's spring? Did you notice some problem in your?




Nope no problems with the gold spring.

It was mostly older models with silver springs that heated up and the gold hot springs were the update.


Now I did have the bottom cap tube heat up once on me because the spring was not set right or it may have been dirty (not making s good connection).

So I took it out and cleaned it and made sure the spring was level top and bottom coils of spring (for good connection) and no problems since.

But like I said was a one time deal and I have owned my Vamo almost a year now and still works great with same spring. ;)

I do clean it inside and out regularly with Isopropyl alcohol so the issue won't come back.


Edited on 7/5/2014 at 7:55 PM. Reason:
http://i.imgur.com/fKSQtVA.jpg..........You self made victims crack me up. =D
#8 (permalink)      7/5/2014 8:08:58 PM US Central   quote/reply + tips
Avatar
HybridMask
Member
  • JoinedDec 2013
  • Posts 1353
  • Reviews 47
  • Kudos337
Thanks Mate. Really appreciate the help.

Oh, by the way. Do you think this 2-post display worth the money? Lookd a bit nice, but idk...
#9 (permalink)      7/5/2014 9:38:25 PM US Central   quote/reply + tips
Avatar
viking65
Member
  • JoinedJul 2013
  • Posts 26907
  • Reviews 14
  • Kudos51422

Oh, by the way. Do you think this 2-post display worth the money? Lookd a bit nice, but idk...




If I still had EGO's or a small 14500 mod I would get it for sure and I still may ($6 is cheap). ;)


Looks cool when set up. =D

With a 14500 mod and Taifun


With smaller 350mAh EGO's


Edited on 7/5/2014 at 9:40 PM. Reason:
http://i.imgur.com/fKSQtVA.jpg..........You self made victims crack me up. =D
#10 (permalink)      7/5/2014 9:59:38 PM US Central   quote/reply + tips
Avatar
HybridMask
Member
  • JoinedDec 2013
  • Posts 1353
  • Reviews 47
  • Kudos337
Wow, this looks good!
About the 14500... This and this looks interesting.

Oh yeah. Do you have any hybrid mod?